2011-01-22

ubuntu 下挂载ipad | Mounting ipad on Ubuntu

默认情况下插上ipad会报个dbus错误。

应当安装ifuse这个包,但是官方源的目前不够新。

按ifuse官网说法,添加ppa ppa:pmcenery/ppa,更新一下就好了。




In default installation, after plugged in an ipad, a dialog will show saying something wrong with dbus.

The package ifuse would be necessary for accessing ipad, but the one in the official repository is not new enough.

According the the web page of ifuse, just to add the ppa ppa:pmcenery/ppa, then perform an upgrade.
发表评论